Does DBUnit support DB2 for i v6.1?

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Does DBUnit support DB2 for i v6.1?

Clara Yang
Hello all,
I am looking into if it is possible to use DBUnit to work with DB2 for i v6.1(on AS400)? I did some search and saw that people were using DBUnit with DB2 z and other type of DB2.

Does anyone know that if DB2 for i v 6.1 is supported in DBUnit?

Thanks,
Clara
Reply | Threaded
Open this post in threaded view
|

Re: Does DBUnit support DB2 for i v6.1?

Clara Yang
I already found out that DBUnit(2.4.8) does support DB2 for i v6.1.  

Clara Yang wrote

Does anyone know that if DB2 for i v 6.1 is supported in DBUnit?